Navigation principale


Bienvenu(e), invité(e)
Utilisateur:

Mot de passe:


Se souvenir

[ ]
[ ]
[ ]
 Membres vus aujourd´hui: 2
Actuellement connecté
 Membres: (0)
 Invité(e)s: (222)


Forums
<< Sujet précédent | Sujet suivant >>   
Pour Mopsos-eyes only....

Auteur Message
Nowwhat
22 juillet 2008, 02:39
Membre enregistré #59
Inscrit(e) le: 20 octobre 2006, 14:11
Messages: 2918
En gros, Mopses, il doit y avoir un souci avec un fichier que tu trouve dans le répertoire WTF, nommé config.wtf.
 
Supprime le (mais regarde de dans, ouvre le avec bloc note pour voir. Config.wtf mémorise ls plupart des paramétrages du jeu – c’est relativement facile de le « refaire »).
 
Démarre WoW avec clique touche DROITE de la souris, et choisi l’option que te permet de le démarrer en mode ‘administrateur’.
 
Valide tes trois fenêtres.
 
Quitte wow – pour le redémarrer – ça doit être bon maintenant.
 
Source : http://www.neowin.net/forum/index.php?showtopic=636037
 
Regarde aussi ceci :
Il doit/peut y exister un fichier nommé RunOnce.wtf(cherche ce fichier dans le répertoire C:\users\... I doit être la, dans un des sous-ous répertoires lié à WoW. Il peut être read-only, (lecture seul) et ça ce n'est pas bon, enlève le coche pour read-only (touche droite avec souris dessus et décoche l’option - et valide avec Ok/Appliquer), et tant qu’à faire, change le continu pour (utilise Blocnote pour l'ouvrir et sauvegarde le bien comme "RunOnce.wtf" avec les "" pour que Blocnote ne colle pas un .txt derrière):
 
SET readTOS "1"
SET readEULA "1"
SET readScanning "1"
SET readContest "1"
SET readTerminationWithoutNotice "1"

xxx
Retour en haut
lovegun
22 juillet 2008, 02:45
Membre enregistré #302
Inscrit(e) le: 05 juin 2008, 22:23
Messages: 13
bon ben la y a qu'un truc qui me viens en tête : carbone 14
oki merci bien je vais essayé tout ça .....

[ Édité 22 juillet 2008, 02:58 ]
Retour en haut
Beverley
22 juillet 2008, 11:54
Membre enregistré #6
Inscrit(e) le: 02 juillet 2006, 11:08
Messages: 465
SET readTOS "1"
SET readEULA "1"
SET readScanning "1"
SET readContest "1"
SET readTerminationWithoutNotice "1"

doit etre
SET readTOS "-1"
SET readEULA "-1"
SET readScanning "-1"
SET readContest "-1"
SET readTerminationWithoutNotice "-1"

"Your body is not a temple, it’s an amusement park. Enjoy the ride."
» "Anthony Bourdain (1956 - 2018)"


Retour en haut
Belooki
22 juillet 2008, 12:57
Membre enregistré #149
Inscrit(e) le: 23 septembre 2007, 12:31
Messages: 507
Bon au moins là c'est clair ,et ça va t'aider Mopsos ,je suis sur ....
Retour en haut
lovegun
22 juillet 2008, 13:09
Membre enregistré #302
Inscrit(e) le: 05 juin 2008, 22:23
Messages: 13
bon bon ... en résumé j'ai fais un truc plus simple et ça a l'air de fonctionner

1.sauvegardé le fichier config du wtf
2.effacé le wtf
3. lancer le jeu
4. déco
5. remplacé le nouveau fichier config du wtf par la sauvgarde

merci nono et bev pour votre aide
tout fonctionne a merveille

pret pour de nouvelles aventure et chain fear les druides en arene ^^
Retour en haut
Nowwhat
22 juillet 2008, 13:28
Membre enregistré #59
Inscrit(e) le: 20 octobre 2006, 14:11
Messages: 2918
lovegun a écrit ...

1.sauvegardé le fichier config du wtf
2.effacé le wtf
3. lancer le jeu
4. déco
5. remplacé le nouveau fichier config du wtf par la sauvgarde

 
[images désactivées]
Ton config.wtf été en mode "lecture -seul" et n'accepte donc pas des changements.
WoW l'a crée de nouveau, ce qui a permis de réparer les choses.
 
Quelque chose a du foirer à la mise en place du patch.
 
Content pour toi que ça re-marche.

xxx
Retour en haut
Modérateurs:aihla, Minitonia, Nowwhat, Yøg, Dobromir, Agroma, Freijana, Yinløng, Espérãnce

Allez à:     Retour en haut


Fil d’informations pour ce sujet: RSS 0.92 Fil d’informations pour ce sujet: RSS 2.0 Fil d’informations pour ce sujet: RDF
.