Navigation principale


Bienvenu(e), invité(e)
Utilisateur:

Mot de passe:


Se souvenir

[ ]
[ ]
[ ]
 Membres vus aujourd´hui: 1
Actuellement connecté
 Membres: (0)
 Invité(e)s: (36)


Forums
<< Sujet précédent | Sujet suivant >>   
Help suite au patch d hier 11 juillet

Auteur Message
Paleraider
12 juillet 2007, 13:02
Membre enregistré #31
Inscrit(e) le: 29 juillet 2006, 12:22
Messages: 863
Bonjour

N étant pas "ingénieur informaticien", j ai besoin d aide !!!

Comme certain ont pu le remarqué, je n ai pas reussi a me connecté hier. La cause : mon put..... d'antivirus AVG

Je precise qu'il ne m'a jamais posé aucun probleme avant avec WOW.

Depuis le patch d hier, il me bloque un fichier .dll qui de memoire s'appelle "fmod.dll" et se trouve dans le dossier WOW (de memoire car je poste depuis le boulot !!)

Le probleme est que jai pas trouvé comment desactiver ce fichu AVG, qu'il me semble que je n ai pas d'option pour autoriser ce fichier

Je précise qu'AVG est un antivirus gratuit, en anglais (et donc que je n ai pas toutes les fonctionnalité de l'AVG payant !!!

Donc j ai tenté de réparer par le laucher WOW qui m 'a remis le fichier en question. Mais helas mon AVG ne veut vraiment pas le laisser passer meme quand je lui dis d'ignorer ce fichier

Derniere précision, AVG considere ce fichier comme etant un trojan, mais j ai plus le type (je me remettrais ce soir sur le site pour préciser la denommination du trojan en question).

de toute façon je tenterais de me connecter à TS vers 21 h pour voir si un ingénieur informaticien ..... genre nownow ou toute personne douée en informatique (pas comme moi !!!)
Retour en haut
Paleraider
12 juillet 2007, 13:59
Membre enregistré #31
Inscrit(e) le: 29 juillet 2006, 12:22
Messages: 863
bon je viens de tel a blizzard ils m ont donné l adresse d un site ou telecharger le fichier de mer..... et celui la devrait passer. je verrais ca ce soir et vous tiens au jus !!!
Retour en haut
Nowwhat
12 juillet 2007, 14:09
Membre enregistré #59
Inscrit(e) le: 20 octobre 2006, 14:11
Messages: 2918
Bonne nouvelle (c'est même certain) et une mauvaise nouvelle (probable) :

Sur le forum "WOW TECHNICAL SUPPORT" on en parle déjà. Fait attention, c’est en WoW-VO.
La solution est là aussi. C'est un histoire de paramétrer AVG et en suite effectuer un repaire de WoW.
[Pour aller plus vite : essaie de charger fmod.dll du net - Google le pour recevoir + de 100 000 hits et place le dans le répertoire principale de WoW].
fmod.dll est reconnu comme "Trojan horse Generic5.JMY" et donc AVG fait son boulot.
Inutile de dire que tout ça démontre un peu « La Quality » de AVG : traiter fmod.dll comme fichier suspect, or il existe sur des millions des ordinateurs, car il gère l’interface de tous qui est lié au son.

Pour la solution : va ici : Clique !

WoW t’a du dire pareil – mais malheureusement, les gens avec un cerveau ne sont pas joignable au téléphone

D’ailleurs, j’ai trouvé ce solus avec Google et les mot clés : fmod.dll wow - qui m'a indiqué la solution chez Blizzard (WoW, quoi )

[ Édité 12 juillet 2007, 14:11 ]

xxx
Retour en haut
Paleraider
12 juillet 2007, 20:03
Membre enregistré #31
Inscrit(e) le: 29 juillet 2006, 12:22
Messages: 863
merci nownow mais tu sais moi l anglais des que ca depasse deux syllabes !!

par contre pour ceux qui aurait ce soucis, j ai la solutions apparemment

Clique !

Télécharger fmod.zip, le decompresser et le mettre dans progam files/wow/

ill va te demander si tu veux remplacer le fichier tu accepte et .........c est bon ca fonctionne

merci encore nowwhat
Retour en haut
Nowwhat
12 juillet 2007, 20:17
Membre enregistré #59
Inscrit(e) le: 20 octobre 2006, 14:11
Messages: 2918
Ok. Compris. Traduction : Le thread sur le forum de BliBli parle du fait que AVG detruira la dernière version de fmod.dll, car il pense que c'est un trojan. C'est qui est grave - mais réparable. T'a démontré une deuxième façon !! clapclap !!
La solution proposé dans le forum de Bli est de dèsactiver une fonction de détection dans AVG, et ceci jusqu'au AVG corrigera son base des signatures.
Aujourd'hui, c'est un fichier, utile pour WoW (et bien autre jeu encore) qui est le victime, et demain ça sera un fichier d'un patch de ton XP/Vista. Ton PC démarrera plus.

T'a installé une version patché par WoW - c'est ok, car il date de 11 juillet 2007. La vrai solution est de augmenter le QI de AVG....
Ce qui est impossible.
Donc : prend toi un antivirus un peu plus sérieus.


Merci pour le lien..... j'ai trouvé des 'truc' bien utile la-bas

PS : AVG joue le mea culpa sur son forum de support. Il corrigera ça 'bientôt'. Bien d'autre jeux on été touché par ce petit 'bug'.
PS2 : Je n'ai sauvé personne : quand on communique tout va tout seul dans les plupart des cas

xxx
Retour en haut
Modérateurs:aihla, Minitonia, Nowwhat, Yøg, Dobromir, Agroma, Freijana, Yinløng, Espérãnce

Allez à:     Retour en haut


Fil d’informations pour ce sujet: RSS 0.92 Fil d’informations pour ce sujet: RSS 2.0 Fil d’informations pour ce sujet: RDF
.